windows docker 中 qbittorrent 无法启动 只显示“HTTP 500: Internal Server Error”

学长 发布于 阅读:45

实际上还有更多的错误提示但是在powershell中。。。

docker: Error response from daemon: ports are not available: exposing port TCP 0.0.0.0:xxxx -> 127.0.0.1:0: listen tcp 0.0.0.0:xxxx: bind: An attempt was made to access a socket in a way forbidden by its access permissions.

gui界面只显示 HTTP 500: Internal Server Error

实际检查端口没被占用

netsh interface ipv4 show excludedportrange protocol=tcp

这个实际上也查不到。。。ai提示这个的。。。

真正问题是:

winnat出问题无法映射BT端口导致的。。。

win + x 选择 终端(管理员)

输入以下两行重启winnat就行

net stop winnat

net start winnat


扫描二维码,在手机上阅读